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Fig. 1: Unterhaching, Munich, grave 4: area mapping and stratigraphic mapping of organic structures 

on the fibulas 4.2 and 4.3, as well as the grave plan (all images: Voß/Nowak-Böck, BLfD). 
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1.  General Introduction into the BLfD Mapping System 
 
The BLfD mapping system was developed specifically for documentation and map-
ping of organic structures adhering to archaeological objects and for in situ block ex-
cavations.The mapping system uses a standardised way to represent materials and 
objects in area mapping and stratigraphic mapping. This includes specific colours, 
pictograms and short identifiers. The mapping system allows for a uniform documen-
tation and presentation, and thus easy comparability of organic finds and structures 
from different excavations (see also 5.3 Bibliography). The mapping system is based 
on the programme Adobe Photoshop® (version CS3 or later, also Photoshop ele-
ments®). This documentation is provided to make using the system as easy as pos-
sible, providing all necessary information. Helpful plug-ins for the programme can be 
downloaded free of cost in the download area of the BLfD homepage: 
https://www.blfd.bayern.de/mam/information_und_service/fachanwender/mappingsys
tem_organic_materials_blfd_2024.zip 
 
If you are interested to hear about future updates or developments, please send an 
email to Helmut.Voss@blfd.bayern.de. 
 
The basic data of the mapping system can be found in the following files: 

- 'default mapping template.psd' (in connection with 'mapping colour space.csf'): 
a standardised template with all necessary pre-selections such as resolution 
(600 dpi), colour mode (Adobe RGB) etc. 

- 'brushes for mapping organic materials.abr' with scales, north arrows, thread 
system crosses etc. for area mapping and the defined pictograms for stratig-
raphy mapping 

- 'colours for mapping organic materials.aco' containing 12 pre-set colours com-
plementing each other; the colour selection ensures accurate rendering both 
on screen (Adobe-RGB) and in print (usually CMYK) 

 
In addition to these basic files, the system provides several automated actions for 
area and stratigraphy mapping. These are plug-ins for the programme ensuring a 
quick and consistent result. 
 

- 'area mapping.atn' with standardised contour and fill colours 
- 'mapping.atn' for manual setting of contour and fill colours 
- “link to pictograms” important for linking pictograms with actions 
- 'stratigraphy mapping.atn' in connection with the file 'pictograms for Adobe 

RGB.psd' and either '2 in layer stratigraphy editor.atn' and 'page for 2 in layer 
stratigraphy.psd' or '3 in layer stratigraphy editor.atn' and 'page for 3 in layer 
stratigraphy.psd' for drawing stratigraphy charts 

- 'convert to BW 75% opacity.atn' for the automated transformation of photos or 
drawings to use as mapping base 

https://www.blfd.bayern.de/mam/information_und_service/fachanwender/mappingsystem_organic_materials_blfd_2024.zip
https://www.blfd.bayern.de/mam/information_und_service/fachanwender/mappingsystem_organic_materials_blfd_2024.zip
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- 'text label options.atn' for consistent labels (font type and size, line height and 
text alignment) 

- 'folder structure.atn' for consistent and clear layer structure 
The ‘calculator for image sizes.xls' helps in re-sizing photos or drawings to be used 
as the mapping base images to the appropriate size. 
 
 
2.  How to Install the Mapping System Files  
 

- Download all files and plug-ins for the mapping system from the download ar-
ea of the BLfD website into a folder on your computer.  

- Open Photoshop. 
- Select the brush tool. This lets an options bar appear. Click on the small arrow 

beside the brush and then the little gear in the box that opened up. Select ‘Im-
port Brushes…’. Load the brushes file ‘brushes for mapping organic materi-
als.abr’. 

- Add the colours for mapping in the same way: In the Window panel, select the 
swatches, and click the hamburger menu. Select ‘Import swatches’ to load 
'colours for mapping organic materials.aco' into the programme. 

- In the Window section, you also find the 'Actions' panel. Use this to load all 
eight action files: 'area mapping.atn', 'mapping.atn', 'stratigraphy mapping.atn', 
'2 in layer stratigraphy editor.atn', '3 in layer stratigraphy editor.atn', 'convert to 
BW 75% opacity.atn', 'text label options.atn' and 'folder structure.atn'.  

- Load the file 'mapping colour space.csf' through the menu under Edit > Color 
Settings. 

- To enable the automated actions to access the necessary PSD files, adjust-
ments must be made to the ‘Link to pictograms’ action. To do this, open the 
‘Actions’ panel and deactivate the ‘Button mode’ if necessary. Then open the 
action ‘Link to pictograms’, click the hamburger menu and select ‘Record 
again’. Now open the storage location of the mapping system and select the 
file ‘pictograms for Adobe RGB.psd’.  

- Repeat the procedure for the ‘2 in layer stratigraphy editor’ and the ‘3 in layer 
stratigraphy editor’ using the corresponding PSD file. 

- You can now exit the programme. 
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Fig. 2: Standardised 'brushes', 'colour swatches', and automated 'actions'. 
 

 
 

Fig. 3: Default mapping template. 
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3.  How to Use the Mapping System 
 
After installation of all the files, you can start mapping using the system. 
 
3.1  Basic Preferences 
 

- Open the photoshop file 'default mapping template.psd'. This is a blank file 
with all the necessary pre-sets such as width, height, resolution, colour mode, 
and background set as the standard values. The colour list on the right side al-
lows a quick survey of the charted materials for a large amount of mappings. 

- All layer fields are activated as default. If necessary, they can all be de-
activated by going to the tab ‘Layers’ and clicking the eye to the left of the lay-
er ‘all materials’. Afterwards they can be activated individually as desired. 

- Header texts and legends for the colour fields can be changed or added to as 
necessary. 

- For the alignment of stratigraphy columns, it is recommended to use pre-
defined gridlines. With Photoshop® CS4–CS6, they can be set via ‘Edit > 
Preferences > Guides, Grid & Slices’ (set Grid settings as Gridline every 16.4 
mm, Subdivisions: 4 and select the dots as grid style). Then select ‘View > 
Show > Grid and View > Snap to > Grid’. With Photoshop® CC, they can be 
set via ‘Photoshop 20XX > Preferences > Guides, Grid & Slices’ (set Grid set-
tings as Gridline every 16.4 mm, Subdivisions: 4 and select the dots as grid 
style). Then select ‘View > Show > Grid and View > Snap to > Grid’. 

- For a consistent and clear arrangement of layers, the action ‘folder struc-
ture.atn’ can be used to generate a basic structure for each object (folder 
structure for find: stratigraphy, mapping front and back, basics). 

- When working with the mapping actions, it is recommended that the document 
you are currently working on is the only open document in the programme; 
otherwise an action may accidentally run on the wrong document. 

 

 
 

Fig. 4: Folder structure in layers. 
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3.2  Area Mapping Using the Predifined Colour Scheme 
 

- Copy photos or drawings of front, back, and if applicable the side(s) of your 
find(s) into the default mapping template. Images should be skewed as little as 
possible. (If necessary, agree to the conversion into Adobe RGB.) In additional 
layers you can also add more drawings or X-ray images and arrange them to 
be superposed on the photographs. For mapping directly over a photograph, it 
can be helpful to use the action ‘convert to BW 75% opacity.atn’. 

- Mapping basics (photos, drawings, x-ray images, ...) must absolutely be 
scaled to image size (for smaller finds, full size is usually used). You can use 
the simple Excel table ‘calculator for image sizes.xls‘ to find the correct scaling 
factor. Use the ‚Ruler Tool‘ to measure a known distance in the photograph 
(such as a scale) and use this measurement (distance measured) plus the de-
sired length in the mapping (actual or image distance) to calculate the scaling 
factor in percent. 

- For area mapping, first create the mapping outline of your find in grey colour 
(object colour 100%). If two or more objects are connected to each other, dif-
ferent shades of grey (object colour 60% or 115%) are used. For this first step, 
the outer contour of the object is masked using the polygonal lasso tool. (If 
necessary, de-activate the snap function under ‚View‘ for this.) Once the object 
outline is captured with the lasso tool, use the action ‚object 100% area map-
ping‘ to automatically fill the object and add a standardised contour line.  
Actions are easier to trigger if you switch to ‚Button Mode‘ in the action panel 
menu.  

- Layers and groups generated by the actions can be renamed for a better 
overview. 

- Proceed in this way for all of the organic substances on the find or in the block 
to map them. If several layers of the same material are lying over each other, 
use the colour grades (lighter and darker variants) for them. In some situa-
tions, the action ‘contour + filling’ may be necessary. Here, you can manually 
choose the colours for foreground (filling) and background (contour). 

- Altogether, there are nine colours pre-set for the most common mineralised 
structures. Three additional ‘special colours’ can be used for rare materials, 
undefined textile layers, or for the marking of peculiar substances, as needed 
in the individual project (see fig. 5 and the table with defined colour values in 
addendix 5.2). 

- Explanatory symbols such as small crosses for the alignment of the thread 
systems in textiles, curved arrows for marking the course of a layer, scale and 
north arrow are available both as brushes and as actions.  
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Fig. 5: Standardised colours with a light, a medium (standard) and a dark colour variant. 
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3.3  Stratigraphic Mapping Using the Predifined Colour Scheme and Pictograms 
 

- Stratigraphic mapping shows the sequence of all layers covering the front and 
back of the surface of the object. Structures not covering an area of the object 
surface (such as individual plied yarns, for instance) are not included in this 
mapping type. In cases where layering is very complex, the stratigraphy map-
ping has to be done for several parts of the object or find block, and additional 
detail drawings and descriptions may be necessary. 

- The object, shown in grey in the stratigraphy column, forms the basis of the 
stratigraphy. If its position and alignment in the feature are known, it is possi-
ble to indicate the right side through the pictogram with a thicker line.  

- For the individual column parts in the stratigraphy, a combination of colours 
and pictograms are used. The most common combinations are included as 
pre-sets (see fig. 6).1  

- The pictogram ‘substance’ can be combined with different colours, for instance 
with the colour for ‘substance not defined’. It can also be used for a special 
material without a specific pictogram, such as botanical remains; for this it can 
be combined with a special colour. 

- The combination possibilities of (special) colour and pictograms, including the 
‘substance’ pictogram, the system can be adapted to suit the specific mapping 
project and its peculiarities. 

- For the most common textiles, such as textiles in tabby, twill and tablet weave, 
specific textile pictograms are available. 

- Further detailed information about fabrics can be added behind the corre-
sponding part of the stratigraphy column. This can be used to indicate varia-
tions of a binding pattern (such as repp or herringbone twill) or additional in-
formation such as spin patterning, plissée, coarse or fine, and so on. (see ap-
pendix 5.1).2 

- For undefined or very rare weave structures (such as samite or patterned 
weaves) as well as for non-woven textile structures (sprang, braids etc.) an 
additional non-specific textile symbol is available. This should be combined 
with the appropriate material colour and labelled for clarity. 

- If one stratigraphy layer features several different materials, they should be in-
dicated side by side with a split column part. For the individual combinations, 
the actions ‘2 in layer stratigraphy editor.atn’ and ‘3 in layer stratigraphy edi-
tor.atn’ are used to map the individual combinations. For this, use first ‘prepa-
ration 2 in layer stratigraphy’ or ‘preparation 3 in layer stratigraphy’ and then ‘2 
in layer stratigraphy’ or ‘3 in layer stratigraphy’. 

                                                 
1 The combination ensures that the essential information is legible in black and white copies. For bet-
ter legibility, the pictograms are not used in the area mapping: Often the individual areas to be 
mapped are very small, and pictograms would not be rendered legibly. 
2 This way of adding further information keeps the basic system simple and easy to read; it also allows 
for showing the different textile structures with different depths of information, which is often neces-
sary. If many different types of textiles have to be mapped, it is also possible to use special colours for 
specific textile types. 
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- For the stratigraphy mapping of the individual layers, ‘stratigraphy map-
ping.atn’ contains pre-set combinations of colours and pictograms for speedy 
mapping. For each organic layer, the corresponding action can be chosen and 
activated. 

- The stratigraphy column parts generated this way are placed on top of each 
other according to the layers of the find.  

- When running actions for mapping, new layers are generated. For better clari-
ty, they can be grouped together in layer groups. The layer groups can later be 
used in other files (for example in complete stratigraphies of objects in over-
view plans). 

 
3.4  Labelling and Short Identifiers of Organic Structures 
 

- For the identification and unambiguous linking of the mapped layers to the ex-
cavation documentation and, if applicable, to samples, each substance has to 
be labeled with a short identifier. These consists of a material indicator 
(T = textile, L = leather, W = wood, B = bone/antler/horn, F = fur/pelt, 
Ft = feather, S = substance, Th = thread) and a continuous number. The short 
identifier is placed in front of the corresponding stratigraphy column part. 

- For consistent typography, labeling can be done through the action ‘text label 
options.atn’ providing standardised font, font sizes, line spacing and align-
ment. 
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Fig. 6: Table with coloured pictograms for the stratigraphic mapping. 
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4.  Usage Example 
 
Woman's grave from Exampletown with  

- fibula nr. 1.1 with repp fabric from linen T1 on the right side and undefined tex-
tile remains with spin patterning T2, leather strip L1 and conspicuously spread-
out insect remains S1 on the back. 

- knife nr. 1.2 with remains of the handle from horn on both sides B1 and frag-
ments of the leather sheath L1; on the back of the leather plisséed fragments 
of a wool tabby fabric T1 and structures of a wool twill T2. 

 

 
 

Fig. 7: Area mapping and stratigraphy mapping of fibula 1.1 and knife 1.2. 
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Fig. 8: Grave plan with placement of the organic remains. 
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5.  Appendix 
 
5.1  Textile Structures with Typical Early Medieval Variants and Short Identifiers for  
       the Mapping System 
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5.2  Chart with Colour Values (Colour Mode Adobe RGB/CMYK) 
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